Cannot reach computer thru port 23 Telnet...

Hello,

Here's my problem:

1. I have a single board computer monitoring system behind a router at 192.168.0.10
2. Inside the lan I can talk to the computer with HyperTerm on port 23 no problem
3. I've set up my router 192.168.0.1, port forwarding port 23 to 192.168.0.10 on TCP
4. I cannot reach the destination from outside.  Port scanning programs confirm that 23 is closed.  his is the second router I've tried (it's an Airlink AR675W). Never had problems like this before.  The single board computer is a sewage monitoring system that is apparently installed in many locations.

One other tidbit - the Internet conection is rural, and I believe it is being deivered to this location wirelessly. I can't see the source box here, but the box just before the router is an Alvarion "IDU", whatever that is.

Any way I can troubleshoot this? i've never had issues port-forwarding before. I mystified!
David
LVL 1
DaveWWWAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DaveWWWAuthor Commented:
More info: whatever port I set remote management to, is seen by the online port scanner as open. All other ports are closed, including the port forwarded ones.
Dave BaldwinFixer of ProblemsCommented:
The Alvarion "IDU" is the power insertion unit for another unit located at the antenna.  http://www.alvarion.com/  I use GRC's Shields Up service to see if ports are blocked. https://www.grc.com/x/ne.dll?bh0bkyd2  Alvarion is probably not the ISP so you may have to talk to the ISP to find out what's going on.
twohawksCommented:
Did you check out the  port filtering settings on the router?
iamsamIT Support EngineerCommented:
Just reading the info above I suggest getting the ISP involved as well to see if they have port 23 closed by default. Since port scanners show the port as closed when you checked. If the ISP verifies that the port is open to the world, go to www.canyouseeme.org from this computer and enter that port # then try to see if you get a successful connection. If not, there is still something that is blocking that port. Try to connect the computer directly to the Internet modem (bypassing the router if you can) and verify if the port shows as open on that same site.  GRC's Shields up is also a useful tool to use as suggested above.

Let us know what the outcome is after all this.
DaveWWWAuthor Commented:
Thanks all for your help.

Problem is solved:

By working with the manufacturer of the monitoring system, I have determined the cause.  Their unit is a single board computer with a terminal interface.  I had the tech get me on to their system , and immediately saw that they had specified a gateway of the computer's own IP address.  Once I changed the gateway to the IP address of the router, it immediately began to work.

Thanks again for the responses.  

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.