Citrix Published App did start twice if launched from Webinterface

LordShelmchen
LordShelmchen used Ask the Experts™
on
If i try to start a published application over Citrix Secure Gateway Webinterface, the application did start two times.

I'm using IE8 as browser and the Citrix Online Plugin web 12.0.3 as client under Windows XP SP3

The published app starts and if it is open, the citrix connection center is opened in system tray and the same published application is starting again. But i did not start it again.

Did you have an idea?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2010
Commented:

Author

Commented:
No, this did not work :-(
Top Expert 2010

Commented:
Is it happening only for you? and is it happening with all application in Webinterface? Did you try from a different pc? different citrix client?
Should you be charging more for IT Services?

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

All things above did not work.

I had reinstalled the client with current XenApp Client, thats work fine..

Author

Commented:
Problem was solved by reinstall

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial