ASP.net tab is missing in IIS (setting up OWA and Active Sync)

shard26
shard26 used Ask the Experts™
on
SBS 2003
When we go to IIS -> Default Websites -> everything under here we right click -> properties and there is no ASP.net tab.  But there is on every other IIS I've seen. So its probably an issue.
ASP.net has been installed via Add Windows Components.
We are just trying to setup OWA and Active Sync.  

Thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Kyle AbrahamsSenior .Net Developer

Commented:
run aspnet_regiis from

%windir%\Microsoft.NET\Framework\v*  

(where v* is the version you want to add to IIS)

Author

Commented:
how do I know which version of .NET  to use?

Author

Commented:
we will try 1.1
Should you be charging more for IT Services?

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
it didn't like the command.  should there be a /i ?

Hi,

Which OS you are using  and which edition 32 bit / 64 bit.

Author

Commented:
SBS 2003 32bit
Senior .Net Developer
Commented:
aspnet_regiis -i try you can do framework 1.1, 2.0, 4.0

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial