Security Warning when opening Shortcuts

Kevin Robinson
Kevin Robinson used Ask the Experts™
on
My users are gettiing "Open file Security warning' when opening shortcuts.

This occured when I started using GPO policies.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
1. Open the Control Panel
2. Open Internet Options
3. Click the Security Tab
4. Click on Local Intranet
5. Click on Sties
6. Click Advanced
7. Type the drive letter of your file server where the application is located in the “Add this website to this zone” box.  
8. Click Add
9. Click Close
10. Click OK
11. Close Internet Options by clicking OK
12. Close the Control Panel
Kevin RobinsonPrivate VB.NET Contractor

Author

Commented:
Is there a way i can fix this from the Group Policy.

This is also happeing when I click on my outlook shortcut on the desktop fro example.




Commented:
I'm sure it's possible under User Configuration -> Windows Settings -> Internet Explorer Maintenance -> Security Zones and Content Ratings -> Modify Settings
Most Valuable Expert 2011
Top Expert 2011

Commented:
Is your Intranet Populated in the IE Security Zones?

Security Warning On UNC Shortcut
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Q_26542504.html

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial