Problems with OWA

lmlafrance
lmlafrance used Ask the Experts™
on
OWA has suddenly stopped working using either IE8 or Firefox.  Our server is Server 2003, running Exchange 2003 and IIS Web Server.  Blue boxes appear where icons and links should be.  Any assistance would be most helpful!!  Thank you!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Have you tried to restart the server? (Sorry, stupid question)

Author

Commented:
Oh, yes.  The server has been restarted.  Any other ideas?
systechSenior Technical Lead

Commented:
what you are getting while accessing http://localhost/exchange from your server, Have u uninstalled IIS recently?
Check the virtual directory once from IIS, Is outlook working fine?
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

I think it is a .net framework issue.
You have installed something that has made .net default the 32 bit dll when OWA requires the 64 bit dll.

try this:
http://support.microsoft.com/kb/894435

Author

Commented:
Thank you to those that are trying to assist!  I have restarted the server.  No success.  I have restarted IIS.  No success. I have checked permission rights on the virtual directory for Exchange.  When I try http://localhost/exchange, I receive a "cannot connect" message in Firefox.

I am running Exchange 2003 and Server 2003, both 32 bit.  I do not understand the comment about 64bit OWA.

I would be most appreciative of any further thought from any of you.  This issue is getting hotter by the minute.  Thank you so much.
I suppose you have the same problem on all computers...
Commented:
Hi,

Can we clarify the authentication types for each of these virtual directories?

Exadmin = Integrated windows authentication & Basic Authentication
Exchange = Integrated windows authentication & Basic Authentication
Exchweb = Integrated windows authentication & Basic Authentication & anonymous
Public = Integrated windows authentication & Basic Authentication


Also on the basic authentication option can you make sure you domain is in please. Depending on what order you tick the boxes, one option can temporary clear another, so once you have set it, go back in and make sure they're all still selected.

Author

Commented:
Once I selected "Integrated windows authentication" for Exchweb, the problem was solved!!

Thank you so much!!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial