cannot create and mount a new mailbox database

Hi!
I have just reinstalled our Exchange server and was importing data from PST files when the server ran out of disk.
The original database seems to corrupt for eseutil recover, I got an 1018-error.

Now i'm trying to cretae a new Database in a new Storage Group but it will not work. I got the error:
 Mount Mailbox database
Failed

Error:
Exchange is unable to mount the database that you specified. Specified database: app1\Second Storage Group\Mailbox database; Error code: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
.

Exchange Management Shell command attempted:
mount-database -Identity 'CN=Mailbox database,CN=Second Storage Group,CN=InformationStore,CN=app1,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Company AB,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domain,DC=local'

Elapsed Time: 00:00:00

Open in new window


When i look in the folder there isn't any files created at all.

What to do?

/Per-Erik
pemodigAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BrianKronbergCommented:
It could be that you just have to wait for AD replication.  Wait a few minutes and try it again.
pemodigAuthor Commented:
it's 4 hours since i tried the first time.

Wouldn't AD has been replicated for that time?
Shabarinath RamadasanInfrastructure ArchitectCommented:
C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

dholbertCommented:
Check the database for a dirty shut down.
Check the event logs and refer to http://support.microsoft.com/kb/896143
pemodigAuthor Commented:
None of your solutions seems to help (I hadnt contact PSS).

I have ab third party program from wich i can get the PST files. So the main problem is how i can create a new database.
pemodigAuthor Commented:
I reboot the server and then it seems that the eseutil commands i ran have repaired the databse. I can also create new databses now

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BrianKronbergCommented:
Glad you got it working.  It could have also been some service not being started and the reboot resolved the issue.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.