Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

After route-map, no routes being advertised

Avatar of orus
orus asked on
Routers
3 Comments1 Solution481 ViewsLast Modified:
after applying a route map OUTBOUND (so 172.16.32.2 is not advertised), i'm having issues. Now NO routes are going out towards provider. Any ideas?
interface Loopback1
 ip address 192.168.0.1 255.255.255.255
!
interface Ethernet0
 description ***Connected to WPB-PE***
 ip address 67.111.25.2 255.255.255.252
!
interface Ethernet1
 no ip address
 ip ospf authentication-key 7 ronin666
 no keepalive
!
interface Serial0
 description ***LAN***
 ip address 172.16.1.1 255.255.255.0
 encapsulation ppp
 no keepalive
 clockrate 4000000
 dce-terminal-timing-enable
!
interface Serial1
 no ip address
 encapsulation ppp
 
!
router bgp 65111
 no synchronization
 bgp router-id 172.16.1.1
 bgp log-neighbor-changes
 network 67.111.25.0 mask 255.255.255.252
 network 172.16.1.0 mask 255.255.255.0
 redistribute connected
 neighbor 67.111.25.1 remote-as 209
 neighbor 67.111.25.1 default-originate route-map default-originate
 neighbor 67.111.25.1 soft-reconfiguration inbound
 neighbor 67.111.25.1 route-map bgp-out out
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.1.5
ip http server
ip as-path access-list 100 permit ^65111
!
!
ip access-list standard bgpout
 permit 172.16.32.0 0.0.0.255
ip access-list standard match-default
 permit 0.0.0.0
ip access-list standard permitall
 permit any
route-map default-originate permit 10
 description define criteria for which to originate default
 match ip address match-default
!
route-map bgp-outbound deny 10
 match ip address bgpout
!
route-map bgp-outbound permit 20
 match ip address permitall
!
ASKER CERTIFIED SOLUTION
Avatar of Les Moore
Les MooreFlag of United States of America imageSystems Architect
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers