Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

BES Express. Email Sync Issues

Avatar of eMicros
eMicros asked on
ExchangeBlackBerry ProgrammingSBS
3 Comments1 Solution1014 ViewsLast Modified:
Hi

I've setup the latest BES Express software on a windows 2003 sbs machine. Aftr much fiddling around, we finally managed to get a BB handheld (Curve 8900) activated. We originally activated it but it would get up to 95% or so complete and then start going backwards! 2 weeks later it still hadn't 100% activated. We wiped the handheld back to factory defaults, re-did the enterprise activation and this time it completed in around 7 hours.

However, there are issues with the sync and its not quite right. I'd really appreciate some help! Specifically :

1. Still getting emails twice in the ‘envelope’ icon box on the BB – the ‘envelope plus globe’ icon box is ok though. Not sure I understand the difference between the two and why I need both!
2. If I open/delete an email on my desktop, the changes I make don’t affect it on the BB
3. If I open/delete (on handheld and desktop option) on the BB, again it doesn’t change the email on the desktop

However, the calendar and contacts appear to sync correctly. I found setting the Active Directory permissions and following the installation instructions quite a challenge, and wonder whether somebody has seen this sort of problem before and can maybe give some pointers as to what needs doing?

I have previosuly installed BES version 4 on another 2003 server about 4 years ago. I didn't have any trouble installing it and it is still working perfectly now! I really dont know if the issues for this new installation (on a different server for a client) are server side or handheld in nature.

Thanks in advance for any help.

emIcros


ASKER CERTIFIED SOLUTION
Avatar of PlusIT
PlusITFlag of Belgium image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers