We help IT Professionals succeed at work.
Get Started

WIndows 2003 Terminal woes

SteptoeTeam
SteptoeTeam asked
on
263 Views
Last Modified: 2012-05-10
In the event log of my Terminal Server the following is logged every 2 minutes

An I/O operation initiated by the Registry failed unrecoverably. The Registry could not read in, or write out, or flush, one of the files that contain the system's image of the Registry.

It appears the domain GPOs are not being applied properly as well, when I run RSOP.msc for a standard user it throws up the following error:

"\\%SERVERNAME%\admin$\System32\GroupPolicy\Adm\conf.adm" Error - Access is denied.

The above relates to the local group policy.  It also appears the dekstop and icons do not automatically load for the user, they have to use CTRL,ALT,END to invoke the task manager and run explorer.exe which provides them with the desktop screen


Comment
Watch Question
ITIL Problem Manager
Commented:
This problem has been solved!
Unlock 1 Answer and 11 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE