Exchange 2010 DAG

nickmarshall
nickmarshall used Ask the Experts™
on
We have a DAG based across 2 seperate sites with with 2 different providers (Site1 is local to us Site2 is the fallover site). We think that the Primary Active manager is on site 2, although the active DB is on site 1. We have had issues with site 2 which has disrupted the DAG. We have latency issues as well. To fully trouble shoot the issue we want to make sure that the P.A.M is on site 1. Just to elliminate site 2 from our thoughts!
One symtom is that when the DAG stops the Site 2 DB mounts but when service returns the DB stays active on site 2 and we have to manually activate DB on site 1. The Active DB preference is set to site 1. If that makes sense....
How do we check the PAM and SAM in the Fall over cluster manager and make the PAM on site one if it is on site 2 move it to the correct site? Simply put, the active node/Passive node
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Solutions Architect
Commented:
the AM is running on each server, PAM is the cluster owner.
Antonio VargasMicrosoft Senior Cloud Consultant
Commented:
One symtom is that when the DAG stops the Site 2 DB mounts but when service returns the DB stays active on site 2 and we have to manually activate DB on site 1.

thats normal: failback on exchange DAG is not automattic
DAG Failover is automatic...but DAG fail back is not automatic.... you have to manually make the database active on the primary server...

Author

Commented:
Gents, thanks for your help.
1. Im new to DAG so explaining PAM/SAM and DB activation was very helpful.
2. It truly was "Cant see the wood for the tree's". It was a bad network cable or port! We have changed both.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial