Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Brightmail initialization

Avatar of mikejcurtis
mikejcurtis asked on
ExchangeAntiSpam
11 Comments1 Solution1271 ViewsLast Modified:
I'm brand new to Brightmail as of yesterday. I'm trying to configure version 9 to work in our AD environment with a Windows Server 2003 running Exchange.

I think I've gotten everything configured correctly according the included guides. I've defined  my Directory Datasource, and the Authentication tests pass. All of the tests I can find are succeding, but I can see no evidence that Brightmail is involved in my email environment at all. If i try to run any reports, I get that there is no data. I assume I should see some indication that it is working. Everything seems to be enabled. What might I be missing?

ASKER CERTIFIED SOLUTION
Avatar of Tony J
Tony JFlag of United Kingdom of Great Britain and Northern Ireland imageLead Technical Architect

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 11 Comments.
See Answers