Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Having issue installing SCCM on a client

Avatar of Trouble_sh00ter
Trouble_sh00ter asked on
Windows XP
3 Comments1 Solution7312 ViewsLast Modified:
I am trying to reinstall the SCCM client on a machine that has having issues installing updates.  I ran c:\windows\system32\ccmsetup\ccmsetup.exe /uninstall and the client uninstalled as it should.  We then rebooted the client and ran c:\windows\system32\ccmsetup\ccmsetup.exe SMSSITECODE=NYC as this is the primary DP.  I received the following in the ccmsetup.log file:

==========[ ccmsetup started in process 5516 ]==========      ccmsetup      10/22/2010 10:47:14 AM      6136 (0x17F8)
Version: 4.0.6487.2000      ccmsetup      10/22/2010 10:47:14 AM      6136 (0x17F8)
Command line parameters for ccmsetup have been specified.  No registry lookup for command line parameters is required.      ccmsetup      10/22/2010 10:47:14 AM      6136 (0x17F8)
Command line: CCMSetup.exe SMSSITECODE=NYC      ccmsetup      10/22/2010 10:47:14 AM      6136 (0x17F8)
User credentials are not required to access installation files. ccmsetup will be executed in service-only mode.      ccmsetup      10/22/2010 10:47:14 AM      6136 (0x17F8)
Updated security on object C:\WINDOWS\system32\ccmsetup\.      ccmsetup      10/22/2010 10:47:14 AM      6136 (0x17F8)
A Fallback Status Point has not been specified.  Message with STATEID='100' will not be sent.      ccmsetup      10/22/2010 10:47:14 AM      6136 (0x17F8)
ccmsetup service is stopped.      ccmsetup      10/22/2010 10:47:14 AM      6136 (0x17F8)
A Fallback Status Point has not been specified.  Message with STATEID='303' will not be sent.      ccmsetup      10/22/2010 10:47:19 AM      6136 (0x17F8)
Failed to delete the ccmsetup service (0)      ccmsetup      10/22/2010 10:47:19 AM      6136 (0x17F8)
Ccmsetup is not registered in the Run key      ccmsetup      10/22/2010 10:47:19 AM      6136 (0x17F8)
Failed to create the ccmsetup service (0)      ccmsetup      10/22/2010 10:47:19 AM      6136 (0x17F8)
ASKER CERTIFIED SOLUTION
Avatar of Trouble_sh00ter
Trouble_sh00ter

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers