Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Exchange 2010 Storage Quota problem

Avatar of digitalhitman00
digitalhitman00 asked on
6 Comments1 Solution2970 ViewsLast Modified:
Hey all,
I have Exchange 2010 setup. On the database we setup default storage limits for, for example issue warning at 400MB, prohibit send at 450 MB, and prohibit send/receive at 500 MB.

If I go into a user mailbox and go to where I can adjust the Storage Quota for that user, I uncheck 'Use mailbox database defaults', and then set my own limits for that mailbox.  The limits I am setting do exceed the default limits, but that should not matter since I told this mailbox not to use the mailbox database defaults.  When I adjust it to a greater value, I am still unable to send an email to that mailbox even after the limits are set greater than the current mailbox size.  

Any idea on why I cannot override the default database storage quoats? Am I being impatient and is there something that runs to update this?  Is this not an immediate effect?
Avatar of Akhater
AkhaterFlag of Lebanon imageSolutions Architect

Our community of experts have been thoroughly vetted for their expertise and industry experience.

This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answers