Link to home
Start Free TrialLog in
Avatar of rmeche
rmeche

asked on

Cisco 2600 bridged T1 configuarion help

I am making an effort to change my client configuration from a routed, multi T1 configuration, to a simple bridged, single T1 configuration.  The current config for both routers are listed below.  I would like to know the necessary changes to make to the configuration that would remove the multilink spanned T1 configuration and make the router in a bridge configuration using a single T1.  I would like to assign an IP address to both routers ethernet ports so I can continue to manage the setup.  The routers are currently working in this configuration but need to be in bridge mode to accomodate the IP phones at the remote location.  The link will be for the phones only, no data traffic.  IPX is no longer needed nor any of the static routes.  These routers are not in use now and have been replaced.  The T1s are still live and will be used for phones only.

Main#sh run
Building configuration...
 
Current configuration : 2150 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Main
!
boot system flash:c2600-js-mz.122-28.bin
logging buffered 51200 warnings
enable secret 5 $1$5DTH$RmY6b/GY6v1LPa7/oEiSm.
!
ip subnet-zero
!
!
ip domain-name yourdomain.com
!
ip cef
ipx routing 0012.80a6.5c40
call rsvp-sync
!
!
!
!
!
!
controller T1 0/0
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1-24 speed 64
!
controller T1 0/1
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1-24 speed 64
!
!
!
interface Multilink1
 ip address 10.109.107.1 255.255.255.252
 load-interval 30
 ipx network AAA
 ppp multilink
 multilink-group 1
!
interface FastEthernet0/0
 description Liberty LAN
 ip address 10.107.104.1 255.255.255.0 secondary
 ip address 10.107.107.3 255.255.255.0
 duplex auto
 speed auto
 ipx network 1
!
interface Serial0/0:1
 no ip address
 encapsulation ppp
 ppp multilink
 multilink-group 1
!
interface Serial0/1:1
 no ip address
 encapsulation ppp
 ppp multilink
 multilink-group 1
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.107.107.1
ip route 10.107.109.0 255.255.255.0 10.109.107.2
ip route 10.108.107.0 255.255.255.0 10.109.107.2
no ip http server
ip http authentication local
!
!
!
!
!
!
dial-peer cor custom
!
!
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device. This
feature requires the one time use, initial credentials, of username "cisco"
with password "cisco".
 
Please change these publicly known initial credentials through SDM or IOS CLI.
Here's the Cisco IOS command:
 
no username cisco
 
NOTE: Please add a new username to be able to launch SDM for router management.
 
For more information about SDM please follow the instructions in the QUICK
START GUIDE for your router or at
http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
 password liberty
line aux 0
line vty 0 4
 password liberty
 login
 transport input telnet
line vty 5 15
 no login
 transport input telnet
!
end
 




Remote#sh run
Building configuration...
 
Current configuration : 2556 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Remote
!
boot system flash:c2600-js-mz.122-28.bin
logging buffered 51200 warnings
enable secret 5 $1$w7Jw$etVyP/CsbEqED6uSjoOD./
!
ip subnet-zero
!
!
no ip domain-lookup
ip domain-name yourdomain.com
!
ip cef
ipx routing 0012.80a6.57c0
call rsvp-sync
!
!
!
!
!
!
controller T1 0/0
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1-24 speed 64
!
controller T1 0/1
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1-24 speed 64
!
!
!
interface Multilink1
 ip address 10.109.107.2 255.255.255.252
 load-interval 30
 ipx network AAA
 ppp multilink
 multilink-group 1
!
interface FastEthernet0/0
 description Dayton LAN
 ip address 10.107.109.1 255.255.255.0 secondary
 ip address 10.108.107.33 255.255.255.224
 duplex auto
 speed auto
 ipx network 3
!
interface Serial0/0:1
 no ip address
 encapsulation ppp
 ppp multilink
 multilink-group 1
!
interface Serial0/1:1
 no ip address
 encapsulation ppp
 ppp multilink
 multilink-group 1
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.109.107.1
ip route 10.15.0.0 255.255.0.0 10.108.107.37
ip route 10.92.0.0 255.255.0.0 10.108.107.37
ip route 10.106.0.0 255.255.0.0 10.108.107.37
ip route 10.107.104.0 255.255.255.0 10.109.107.1
ip route 10.116.6.0 255.255.255.0 10.108.107.37
ip route 10.140.0.0 255.255.0.0 10.108.107.37
ip route 10.156.0.0 255.255.0.0 10.108.107.37
ip route 10.192.2.0 255.255.255.0 10.108.107.37
ip route 10.206.0.0 255.255.0.0 10.108.107.37
ip route 10.245.0.0 255.255.0.0 10.108.107.37
no ip http server
ip http authentication local
!
!
!
!
!
!
dial-peer cor custom
!
!
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device. This
feature requires the one time use, initial credentials, of username "cisco"
with password "cisco".
 
Please change these publicly known initial credentials through SDM or IOS CLI.
Here's the Cisco IOS command:
 
no username cisco
 
NOTE: Please add a new username to be able to launch SDM for router management.
 
For more information about SDM please follow the instructions in the QUICK
START GUIDE for your router or at
http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
 password dayton
line aux 0
line vty 0 4
 password dayton
 login
 transport input telnet
line vty 5 15
 privilege level 15
 no login
 transport input telnet
!
end
 
ASKER CERTIFIED SOLUTION
Avatar of Don Johnston
Don Johnston
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of rmeche
rmeche

ASKER

While in bridge mode, can I assign an IP address to f0/0 so I can manage the unit without the serial cable?
For that, most people create a BVI.

router irb

int bvi1
 ip address x.x.x.x m.m.m.m
 no shut


Avatar of rmeche

ASKER

Your awsome - Thanks for the quick response.  I will implement the recommendation and approve the solution when I complete the job.  Thanks again.
Avatar of rmeche

ASKER

Everything worked accept the virtual interface.  I assumed you meant to use bridge irb and not router irb.  I assigned an ip address to both routers and I can ping them from within the console session but can not ping them from the local network.  I would like to get that working for management but the bridge is up and working.
Avatar of rmeche

ASKER

Very quick response to my question.  This fixed my problem.