Secondery Xenapp 6.0 server does not come up

I have setup 2 xenapp 6.0 server in a single farm in windows 2008 R2. Now my primary xenapp server has some hardware issue and it is not booting. Now I am unable to access any application from second server. even the discovery is not happening. Pls advice, how to bring the secondery server up. I don't have any database backups.

thanks
vneedhelpAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Carl WebsterConnect With a Mentor Commented:
It would appear you are out of luck here.  The other server houses what is called the data store.  Without access to the data store the farm is dead.  You cannot run discovery without access to the data store.

In theory, with only the local host cache of the data store your farm should be able to run indefinitely.  You just can't run discovery or make any changes to the farm.  But the 2nd server had to have started up successfully at least once for that to happen.

If this is not the case, you are looking at either attempting a chfarm from the 2nd server and creating a new farm or uninstalling all the xenapp components and then reinstalling to create a new farm.  You will have to republish the existing applications but the applications will not be affected by any of this.
0
 
vneedhelpAuthor Commented:
removed from the farm and created new farm
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.