Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Ensuring dedicated bandwidth for a particular host

Posted on 2010-11-07
3
Medium Priority
?
1,137 Views
Last Modified: 2012-05-10
We have a cisco 871 in one of our sites. It's a 20 Meg pipe in, one of our customers has asked that we dedicate 10 Meg of that incoming pipe to him.

How do I do that?

Let's say I JUST want IP 10.151.48.101 to have a minimum of 10 Meg

I have the below as an example, can it work,

access-list 1 permit ip 10.151.48.101
!

class-map match-all dedicated
match access-group 1
!

policy-map bw-share
class dedicated
bandwidth 10000
!

int fa0/0
service-policy bw-share out
max-reserved-bandwidth 10000

Will the above work? Is there a better way?
0
Comment
Question by:Network_Padawan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 35

Accepted Solution

by:
Ernie Beek earned 1000 total points
ID: 34082425
0
 
LVL 9

Assisted Solution

by:Sander Stad
Sander Stad earned 1000 total points
ID: 34083824
This could help:

ip access-list extended DEDICATED
  permit 10.151.48.101

class-map DEDICATED
match ip add DEDICATED

policy-map DEDICATED
class DEDICATED
  bandwidth 1000000

interface Dialer1
 bandwidth 1544
service-policy output DEDICATED
0
 

Author Closing Comment

by:Network_Padawan
ID: 34141045
Thanks guys. I had to make a few changes but it still you guys have me a good guide.
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question