Solved

try to connect wan2 and the intenet is down

Posted on 2010-11-08
6
946 Views
Last Modified: 2012-05-10
hi,

i try to connect wan2 with  Addressing mode "pppoe" and when i move the Administrative Status to up the internet in my lan going down :(

I have Static Rout only for wan1 ip/mask: 0.0.0.0/0.0.0.0 Gateway:x.x.x.x      device :wan1 Distance:      10

0
Comment
Question by:Diskal
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 20

Expert Comment

by:woolnoir
ID: 34082962
You need to provide more information, what hardware do you have would be a start ? what exactly are you trying to do with 2 WAN interfaces, give as much information as you can.
0
 

Author Comment

by:Diskal
ID: 34082974
fotigate 100  .

i'm tring to add a adsl line for my mail server only to send and recive mails .
0
 
LVL 20

Expert Comment

by:woolnoir
ID: 34082982
When you bring the second connection up its probably setting itself as the gateway of last resort, meaning all your LAN traffic will be going through that too ?

Do you know for sure the ADSL line is working.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Diskal
ID: 34083007
the adsl working .

i need to change my LAN traffic to wan1 .
only my mail server going to WAN2

0
 
LVL 20

Expert Comment

by:woolnoir
ID: 34083700
when the ADSL interface is active can you show us the routes active at that time ? i suspect you have two and the new one is with a better metric.
0
 
LVL 3

Accepted Solution

by:
askitgetit earned 500 total points
ID: 34092651
Hi,

This is happening since the pppoe come with default distance value 5 and your static route towards wan1 comes with distance 10.

In order to send only mail server traffic via wan2,

1. Set the distance as same with higher priority

config system interface
edit wan2
set distance 10
set priority 100
end

2. Configure policy route

Under Router > Policy > Create new

Specify the source as mail server and outgoing address all with destination interface as wan2

3. configure a firewall policy from mail server to wan2

Cheers
0

Featured Post

Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Imagine you have a shopping list of items you need to get at the grocery store. You have two options: A. Take one trip to the grocery store and get everything you need for the week, or B. Take multiple trips, buying an item at a time, to achieve t…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question