Solved

Windows 7 and Windows 2000 Shared folder

Posted on 2010-11-08
22
679 Views
Last Modified: 2012-05-10
Hi,

I try to connect with my Windows 7 to an hold PC with Windows 2000 : When i contact the Windows 2000 PC i am prompted for a username and a Password (I am in a Domain with a Windows 2003 DC) I give up the logon information, but "Access denied"

I know that Windows 7 have change many thinks in shared Folder (NTLM... )

So i try to change some security parameters in relation with NTLM on my Windows 7, but no resolution...

Have you any idea ?

Have a nice day,
Yoann
0
Comment
Question by:yoyolut
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 8
  • 4
  • +1
22 Comments
 
LVL 6

Expert Comment

by:Joshua1909
ID: 34083203
when you enter the credentials, did you enter the username in the format:
domain\username

?

If both machines are joined to the same domain you shouldn't be prompted for credentials.
There are two sections to check on the actual folder share, under the sharing permissions tab and the actual security tab--make sure your user is in both.
0
 

Author Comment

by:yoyolut
ID: 34083218
Hi,

both PC  are in the domain, both identificaton DOMAIN\user or user don't work.

shared security and folder security are set correctly : With an XP computer i can access to the folder with the same USer account. None of my Windows 7 work for connecting to this Windows 2000.

Have a nice day,
Yoann
0
 
LVL 6

Expert Comment

by:Joshua1909
ID: 34083238
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 5

Expert Comment

by:AC_Nova
ID: 34083243
you should be able to use domain\administrator account to gain access.  If not the use windows2000computername\administrator (where 'windows2000computername' is the computer name of your windows 2000 computer. administrator is the local administrator) and password to connect.

Check the permissions on the windows 2000 PC. make sure the account you're trying to use has access rights to the share you're attempting to connect to.
0
 

Author Comment

by:yoyolut
ID: 34083254
@Joshua1909 : Thanks, but i doesnt works, i try it this morning...

@AC_Nova : It's not a permission probleme : i can access with any account on this server from any Windows Xp/2003/2000 PC but no connection possible with any Windows 7 with any account wich have permission on this server...
0
 
LVL 6

Expert Comment

by:Joshua1909
ID: 34083258
what OS is you DC running?
0
 

Author Comment

by:yoyolut
ID: 34083260
Windows 2003
0
 
LVL 6

Accepted Solution

by:
Joshua1909 earned 500 total points
ID: 34083270
oh sorry you did say that.
Does the same thing happen browsing via IP rather than hostname?
0
 

Author Comment

by:yoyolut
ID: 34083273
Funny : with IP all is rights...
0
 
LVL 6

Expert Comment

by:Joshua1909
ID: 34083277
now that's interesting... what is the path of your share if you don't mind my asking?
0
 

Author Comment

by:yoyolut
ID: 34083282
\\192.168.33.184\fotowin or \\simprimantes\fotowin
0
 
LVL 5

Expert Comment

by:AC_Nova
ID: 34083297
which version of windows 7 is it?

Anyway try this

The solution: Registry editing for LAN manager authentication level (in Home edition this can be configured through registry)

How to do it:  
1 . Open registry editor ( Start search - regedit)
2 . Browse to  HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3.  Create a new DWORD value  with the following properties:   NAME: LmCompatibilityLevel    
                                                                                            VALUE: 1
4. Restart your PC and try the connection again...

0
 
LVL 6

Expert Comment

by:Joshua1909
ID: 34083301
Can you try the FQN and see what that does please?
0
 

Author Comment

by:yoyolut
ID: 34083309
@Joshua1909 : Access denied, like \\simprimantes...

@AC_Nova : I Have testing this, but no working at this time...
0
 
LVL 5

Expert Comment

by:AC_Nova
ID: 34083326
so its working via i.p?  does your windows 7 pc have the correct internal dns servers?
0
 

Author Comment

by:yoyolut
ID: 34083343
Yes... ping work fine
0
 
LVL 24

Expert Comment

by:Awinish
ID: 34083349
0
 
LVL 6

Expert Comment

by:Joshua1909
ID: 34083350
I know it's cliche, but have you tried restarting your machine?
0
 
LVL 5

Expert Comment

by:AC_Nova
ID: 34083358
if you wouldnt mind printing an ipconfig /all result
0
 
LVL 6

Expert Comment

by:Joshua1909
ID: 34083375
are you running W2K SP3? Have a look at this article...
http://support.microsoft.com/kb/281308

it's not the same error, but a similar situation...
0
 

Author Comment

by:yoyolut
ID: 34085252
Tanks for your reply, i use \\@IP Instead OF \\MACHINENAME. no more time to have better solution...
0
 
LVL 24

Expert Comment

by:Awinish
ID: 34085267
Yes, sometime i have see the issue happeinging & its issue with SMB service.
0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes my battle tested process for setting up delegation. I use this process anywhere that I need to setup delegation. In the article I will show how it applies to Active Directory
Learn how to PXE Boot both BIOS & UEFI machines with DHCP Policies and Custom Vendor Classes
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question