• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 880
  • Last Modified:

PWRMGRTR.dll

Guys,
 I've got this error notice on a Lenovo T400 for sometime now - no idea how to fix this problem...
See attached sceenshot...
 Any help would be appreciated...
PWRMGRTR.JPG
0
MiniSun
Asked:
MiniSun
  • 6
  • 5
1 Solution
 
edbedbCommented:
I would try re-installing the Power Manager package. Download it here.
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70602 
0
 
MiniSunAuthor Commented:
Hi edbedb,
 did it last time - helped for a while (a week) and than it came back...... I'll try again....
0
 
edbedbCommented:
Let me know what happens.
0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
MiniSunAuthor Commented:
Tried again, this time I had this error message. Tried to download agian - no good, same fail....
PwrMGRerror.JPG
0
 
edbedbCommented:
Try removing the software first in Add/Remove programs. Then restart the computer and delete that target directory. I can't see the name because it is hidden. Then try again to install.
0
 
MiniSunAuthor Commented:
OK - will try that and let you know.... Thanks
0
 
MiniSunAuthor Commented:
Guys,
 Sorry for the delay... no go, I even tried reinstalling factory defaults... no sucess
0
 
edbedbCommented:
I am not sure I know what you mean by "I even tried reinstalling factory defaults"

After you uninstalled the software and restarted the computer, did you get the error?
0
 
MiniSunAuthor Commented:
edbedb - yes.... We still have it...
0
 
edbedbCommented:
Let's try this again. Uninstalled the software and restart the computer then delete the target directory. What happens when you restart?
0
 
MiniSunAuthor Commented:
OK edbedb - carried out the complete process again - and succeeded!!!!
I uninstalled the Power Manager using Revo Uninstaller pro, and than installied the newer version of the Power Manager package (81u716ww.exe).
Looks fine now as the error doesn't come on ....
 In Short - Thanks!!!!!! :
0
 
rindiCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now