Solved

mail forwarding in Exchange 2003

Posted on 2010-11-08
5
568 Views
Last Modified: 2012-05-10
Hi,

I am trying to setup email forwarding on our exchange 2003 server. I need it to forward mail to an external address. I followed the steps described on this page : http://www.msexchange.org/tutorials/Forwarding_Mail_to_an_External_Recipient_Part_II.html

But is does not work. The email is not forwarding to the external address. Any suggestions would be greatly appreciated
0
Comment
Question by:ChilliSauce
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 

Author Comment

by:ChilliSauce
ID: 34083642
I have just noticed that emails sent internally (between users in AD) is forwarding fine. But any mail from an external source does not forward. Can anyone help?
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 34083643
What you could do is:

-Create a mail contact which holds the external mail address.
-In the mailbox which holds the emailaddress were the email is originally sent to, add forwarding to that contact.
-Don't forget to tick that the mail should also be deliverd to the local mailbox.

Works for me.
Offcourse this is whem you want to forward mail what was sent to a particular email address.

0
 
LVL 26

Expert Comment

by:Tony Johncock
ID: 34083652
Take a look here:
http://www.msexchange.org/tutorials/MF015.html as I think in this case it might be more relevant to what you want to do?
Note the bit about ticking the check box to forward to both mailboxes.
0
 

Author Comment

by:ChilliSauce
ID: 34083672
@Toney1044

I tried this but for some strange reason only internal mail is forwarding to the mailbox. External mail is not forwarding at all....
0
 
LVL 26

Accepted Solution

by:
Tony Johncock earned 500 total points
ID: 34083722
Ohhh I remembered something.
Look for something like this:
In Exchange System Manager, go to Global settings --> Internet messaging format.
Right click on Default domain --> properties --> click on  Advanced --> make sure "allow auto forward" is checked
0

Featured Post

Enroll in June's Course of the Month

June's Course of the Month is now available! Every 10 seconds, a consumer gets hit with ransomware. Refresh your knowledge of ransomware best practices by enrolling in this month's complimentary course for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question