Block Cursor in Windows 7- How to change it

I just got a new computer running Windows 7 and noticed when I type the cursor is a black square or block rather than a line.  I can't figure out how to get the cursor back to the line when typing.  The problem occurs in all applications where ever I need to type something.  In searching posts, I have come across something about changing the width of the cursor but haven't been able to find out how to do that in Win 7.  Any help is greatly appreciated.
dyaroshAsked:
Who is Participating?
 
Ernie BeekExpertCommented:
Had to look for the cursor width but got it: Control Panel\All Control Panel Items\Ease of Access Center\Make the mouse easier to use
0
 
Ernie BeekExpertCommented:
Have a look at: control panel->mouse->pointers

Should be one there called text select
0
 
dyaroshAuthor Commented:
There is and it is set to a line.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
dyaroshAuthor Commented:
Mouse Pointer set to Regular/White.  CHanged to Large/White but still have the same problem with the block cursor.  Changed back to Regular/White and still have the same problem.
0
 
dyaroshAuthor Commented:
Here are the exact steps that solved the problem:

Open Control Panel and click on Ease of Access Center.  On the Make Your Computer Easier to Use screen under Explore All Settings, click on Make the Computer Easier to Use.  On the Make the Computer Easier to Use screen on the Set the Thickness of the Blinking Cursor click on the arrow and select 1.  Click OK at the bottom.

Thanks for your help.
0
 
Ernie BeekExpertCommented:
My pleasure :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.