Xenapp 6 needs which AD Function Level?

hello,

sorry for the question but:
for citrix xenapp6 role server W2K8 R2 (64bit) is mandatory...

but at which level must be the active directory?

can xenapp6 run with AD 2003 or must the AD be upgraded to 2008 R2?

thanks!
Tpm1973Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Carl WebsterConnect With a Mentor Commented:
Domain Functional Level and Forest Functional Level do not matter.  I run two different forests/domains in my lab.  One is 2003 and the other is 2008 R2.  XA6 runs fine in both.
0
 
Tpm1973Author Commented:
AD domain level could also be 2003 but for XenAPP6 GPOs you should have a w2k8r2 domain controller where you define the policies.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.