Server 2008 - Disable Windows Mail

Using Server 2008 Terminal Server, domain controller is still 2003. For now.

Since we installed the desktop experience, Windows Mail is not installed. Now users can no longer right click on files, and choose 'Sent To'. Nothing appears on screen, it just doesn't work.
Other programs that use send to get a prompt that Outlook is not the default mail client.
What can I do to fix this?
Thanks
LVL 1
jdhackettAsked:
Who is Participating?
 
tbsgadiCommented:
Try changing Microsoft Outlook as the default mail client from Control Panel\Internet Options\Programs,

Gary
0
 
kingdingathingCommented:
Windows mail is no longer a part of the windows OS it is installed via the windows live Essentials 2011 software ie movie maker, photo gallery, messenger etc.

You can dowload the full program here :
http://g.live.com/1rewlive4-all/en/wlsetup-all.exe

If you need to silently deploy the software..see here

http://angrytechnician.wordpress.com/2010/10/01/deploying-windows-live-essentials-2011/

Matt
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.