Solved

Autodiscover on Exchange 2007, help setting up/configuring, owa does work

Posted on 2010-11-08
7
756 Views
Last Modified: 2012-05-10
Hi All,
i've googled.  i've searched the questions on EE.  i'm thinking my certificates (or general configuration may not be cooperating).
SBS 2008 working well.  Exchange 2007 seemingly working well.
I want to try my hand on the dark side - yup, mac - so i'd like my outlook and mail to work via autodiscover - or even any other method to get the thing running.
i am fairly sure it's all a certificate issue - though not positive.
i'm using a self created certificate, with remote.estateattorney.info pointing to my web host.  at the web host level, remote.estateattorney.info points to my static ip address (technically my dyndns address), while my www.estateattorney.info points to my web host.
while not pretty, this has worked for for me.
per exchange console, outlook anywhere is enabled and points to remote.estateattorney.info
(i can't use autodiscover or config, but when manually entered my androild phone has been working fine with activesync)
my domain controller is my single server - server.estateattorney.local, which is the same as my global catalog server
my external dns and internal dns lookup via exchange management is to use teh default, which is the network card dns settings
my OWA address is https://remote.estateattorney.info/owa
any thoughts or suggestions really appreciated - so far i am not having any luck with the native mac exchange 2007 client, nor with the mac office 2011 microsoft outlook program
many many thanks!
0
Comment
Question by:GaryGarland
  • 4
  • 3
7 Comments
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34086547
Are you trying to get it running on the LAN or over the Internet?
0
 

Author Comment

by:GaryGarland
ID: 34086614
hi - i'm trying to get it running over the internet - from my home network in particular.
i do have the outlook 2007 credentials issue (that i believe may also be somewhat involved) however outlook 2007 is running fine (just periodically prompting and not accepting my sbs credentials - but works fine anyway - i tried the microsoft registry "hot fix" with no benefit.


at home, i have tried to set my credentials to be remote.estateattorney.info, and use that as the external server name, and for internal server i have tried servername.estateattorney.local and also remote.estateattorney.info - still no joy - i THINK i'm hitting my server (under some circumstances i'll get a certificate warning, which i think is a good thing as it means i'm hitting the server) but it won't accept my username or pw, including estateattorney\username, or my full email address and pw...again, any thoughts or help very much appreciated!
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34086717
Add autodiscover.Estateattorney.info to your HOSTS file with an IP address of your server and see if that works (might give a cert error)
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 
LVL 31

Accepted Solution

by:
MegaNuk3 earned 250 total points
ID: 34086765
Also, run the Outlook autoconfig test = hold CTRL key on your keyboard and then right click on the Outlook icon in your system tray and there should be an autoconfig test. Run the autodiscover test.
0
 

Assisted Solution

by:GaryGarland
GaryGarland earned 0 total points
ID: 34086968
hi - i haven't run the dns yet (always petrifies me) - found out about ctl-outlook ealier today.  pressing, i get:
Autoconfiguration has started, this may take up to a minute
Autoconfiguration was unable to determine your settings!
and the log shows failure - lots of em -  not sure how to copy and paste - have to find the log on the client machine - but autodiscover.xml does appear to be found through scp - whatever that is...
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34090816
Glad to see that you got it working, thanks for the points
0
 

Author Closing Comment

by:GaryGarland
ID: 34126745
hi - the upshot after trial and error was simply enabling ssl on the mac - now it's working.  i did add the autodiscover entry to the hosts file - while i don't think that solved the issue (and i think autodiscover is not properly working) i'm THRILLED to get the thing to work, whether i manually enter or not.  NOW it seems like i really can migrate to the mac, versus being segregated from my emails, etc. - many thanks meganuk3 for taking the time to look at the issue and offer some suggestions!
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

This article will shed light on the latest trends when it comes to your resume building needs. For far too long, the traditional CV format has monopolized the recruitment market.
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This video shows where to find the word count, how to display it, and what it breaks down to in Microsoft Word.
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now