Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Windows 7 Pro - Full Control/Permissions for an app

Avatar of whftherb
whftherbFlag for United States of America asked on
Windows OSMicrosoft Legacy OSWindows 7
17 Comments1 Solution912 ViewsLast Modified:
I have a new Windows 7 Pro (Acer VX275) that we just set up here at the shop.  We want the user as a Standard User with name HA017.  We installed our routine application called AB.exe.  The company that produces AB says they support Win 7.  When launched from the desktop shortcut, Win 7 puts up a prompt for the Admin password.  We can't get rid of that password prompt behavior.  Here's what we've tried thus far.

On the admin account, we went to the folder (c:\Program Files\AB) and granted HA017 full control over the folder.  No luck.  

We went to the admin account and found the application - AB.exe - and set the User HA017 with full control.  No luck.

We established the user HA017 as an admin and uninstalled and reinstalled - runs the app fine but with the admin privs.  However, reverted to a standard user - no luck.  

Back to the admin acct and regranted full control to HA017 (read, write, etc).  Logged on as HA017 - standard user - no luck.

Set HA017 as admin - and set up the "Take Ownership" context menu applet.  Right click, Take Ownership - it runs.  Reverted to standard user.  No luck.

I'm obviously missing something here?  Can someone point me in the right direction?

ASKER CERTIFIED SOLUTION
Avatar of mitrum
mitrumFlag of India imageManager IT

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 17 Comments.
See Answers