Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 498
  • Last Modified:

How do I get my LinkSys SPA3102 to relay touch tone responses?

Hi all,

I have an alerting device that is capable of making outbound calls, alerting us of different server room issues like temp, water, smoke, pings, etc.  When the system calls me, I could enter responses via touch tone in order to acknowledge and suppress the alarm.  Over a standard POTS line, I had no problems but now when I use an SPA3102, the VoIP device will not let me send back touch tone commands.  Is there a setting I need to turn on that is off by default?

Thanks!
0
tutorcom
Asked:
tutorcom
  • 2
1 Solution
 
jfaubiontxCommented:
Set the DTMF Mode to Auto. This should allow the 3102 to pass the DTMF tones as sent by the provider.

3012 Admin Guide
0
 
tutorcomAuthor Commented:
I will try that on Wednesday when I'll be in the office.  Thanks!
0
 
tutorcomAuthor Commented:
@jfaubiontx

Sorry for not responding but I forgot to go back give you the points.  I guess your solution worked because I'm not dealing with it anymore but I don't remember either.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now