• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 614
  • Last Modified:

Sharing a folder with no security on Windows 2003 std workgroup server

Here's the situation - i have a windows 2003 standard computer on a workgroup.  I have other client computers on the same workgroup, and i'm trying to access a folder that's shared on the 2003 computer.  The folder share has both share and NTFS security set to give the 'everyone' group full rights.

YET - when someone tries to connect to the computer via UNC (by hostname or by IP), they get the login window open (prompting for username and password).

I don't want that window to pop up.  Is there any way around that?  I want anyone on the same workgroup (or even NOT on the same workgroup) to be able to access that share.
  • 2
1 Solution
You will have to enable the guest account on the computer that has the share.
Darius GhassemCommented:
Click Folder Options|View.  
In the 'Advanced Settings' panel, scroll down to 'Use Simple File Sharing', and uncheck the box to disable simple file sharing.
Darius GhassemCommented:
Sorry enable
Mystical_IceAuthor Commented:
dariusg - windows 2003 does not have 'simple file sharing' that's a client operating system option i believe
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now