Solved

EIGRP Multicast Storm

Posted on 2010-11-08
3
1,107 Views
Last Modified: 2012-06-27
One of my branch routers was experiencing a sporadic internal network outage.  When I got on site, I did a continuous ping to the default gateway (Cisco 2811) and it would randomly drop for a random amount of time on the Fast Ethernet port (T1 Serial was fine)

I suspected a local broadcast storm, so I installed Wireshark on the local server.  

I let it run for a bit and saw that the router was blasting it's EIGRP Multicast at about 30,000 per second for ~10 seconds or so.  Every time it does this it spikes to total network bandwidth to 99.9% until it's finished.

I've never heard of anything like this and was hoping I could get some help.

Network Setup.

Remote location:  Cisco 2811 with 1 Serial port to the T1 connection and 1 FA port to a Dell PowerConnect 6248p switch.  All workstations and local server are connected to the switch.

This is how I have all 12 of my remote locations setup and they all point to a central Cisco router at our corporate location.  

Does anyone know what could possibly trigger an EIGRP Multicast storm like this?  
0
Comment
Question by:macdaddy2005
3 Comments
 
LVL 5

Expert Comment

by:shubhanshu_jaiswal
ID: 34090569
By default eigrp uses 50% of the configured bandwidth of the interface...You can manually configure bandwidth on this interface or you can disable eigrp on the lan interface and you can redistribute connected interface in the network...
0
 
LVL 14

Accepted Solution

by:
Otto_N earned 500 total points
ID: 34091525
The previous expert might be correct in terms of bandwidth statements.  But rather than troubleshooting the "bandwidth" or the "ip bandwidth-percent eigrp" satements on the FE interface, I would rather suggest that you config the interface as passive.  In other words, the subnets on the FE interface will still be advertised via EIGRP, but there will be no EIGRP Hello messages or routing updates.

In fact, Id even suggest to make all interfaces passive, except the T1 uplink.  The commands are shown below:

router eigrp <AS-number>
 passive-interface default
 no passive interface Serial<x/y/z>
0
 

Author Comment

by:macdaddy2005
ID: 34092704
That did the trick.  I've never run into this problem before, so I was assuming there was something on the local network triggering the router's Hello messages.  I've had these 12 branch locations running active EIGRP on FE for 2 years and never had this problem.

Oh well, maybe I should get my CCNP and learn there is no spoon :P

Thanks for the help!
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question