Link to home
Create AccountLog in
Avatar of Jim Nicolis
Jim NicolisFlag for Australia

asked on

Problem Activating Windows 2003 SBS Server after 3 Day Limit finished

Hello,

I have just had an issue with a SBS 2003 Server and a Virus

We have worked on the Machine and got it all cleaned up, at the same time we have decided to virtualize the server and run it on VMware ESXi

After running a Acronis Image of the Sever through the VM Convertor, and importing it into ESXi we continued to do some clean up of the server in regards to the Virus and also make sure the Server was up to date with all Microsoft Updates, in which there where quiet a few to do

We sucussfully update the server and was just in the final testing stages of it before moving it back into production

During all this time it was of coarse asking us to re-activate the SBS server at whcih we where just waiting unitil all the clean up was completed and the updates where also completed

The 3 days run out last night in which we had just finalized the server we went to logon this morning and after entering the Administrator password we got the error saying it need to be activated, in which we thought no issue let activate it now and all done...but not to be

Once we click YES to activate it instead of getting the activation screen come up it went back to the Alt +Ctl+Del and we can not get it past this stage

Hope there is a Quick fix for this

Jim
ASKER CERTIFIED SOLUTION
Avatar of sunburnt_robot
sunburnt_robot
Flag of Australia image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of Jim Nicolis

ASKER

Sorry to Say but this did not resolve the issue

did everything as per MS Article other then the First Step, what was to Delete the RESETS in the Registery, there was no Key Like that

And also when i went to do the last step which was delete the Reset Files, could not find any of them either,

Not sure where to go from here

Thanks Jim
Fixed this issue by Re-install in other words not resolved but the infomation was all valid and no problem just a hard issue