• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2264
  • Last Modified:

Trying to configure linksys/cisco wrvs4400n VPN connection

I am trying to setup a vpn connection using the cisco QucikVPN software on a laptop. The router is a WRVS4400N. I have added the user and password to the vpn client list, but not sure what else needs to be configured... Should any ports be forwarded. only tcp or udp or both? I was thinking port 443??

When I try to connect to the IP it says failed to establish connection.

Can anyone help with this.

Thanks!! connection error
0
HHTech1
Asked:
HHTech1
  • 4
  • 3
1 Solution
 
HHTech1Author Commented:
Thanks for the links, but I already read these and some others on the cisco support forum. I guess my question would be... Other then the instructions on the above link for setting up the Quick VPN connection, is there anything else that I should do ikn order to be able to connect to the wrvs4400n via VPN connection. Should a port on the router be forwarded to a clomputer?? Is there a firewall rule that needs to be added to the laptop using the Quick VPN software. I did not think it was supposed to be this difficult from reading the manual and Quick VPN setup guide!!
0
 
HHTech1Author Commented:
Ok, I have forwarded port 443 to my desktop computer, but now when I try to connect from an external network using the VPN software I get the message that the remote gateway is not responding. I attached a screen shot.

Can anyone tell me how to get this to work??!!

Thanks!
Untitled.jpg
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
DIPRAJCommented:
If you are running QuickVPN client on Windows XP SP2, you might want to disable the Windows Firewall. There is a known issue that Windows Firewall will block ICMP Ping, causing the QuickVPN client not able to detect the remote gateway. In addition, set the port on QuickVPN client to Auto.
0
 
HHTech1Author Commented:
Thanks for the answers!!

However, my issue was that, when I tried to connect via VPN I was using my iPhone tethered for my internet connection. I have found out that most VPN software, including the QuickVPN from Cisco, does NOT support cellular connections.

I tried to connect from an external DSL network and had no problems connecting. The same for cable broadband. It's was only the cellular connection that could not negotiate the tunnel!!!
0
 
HHTech1Author Commented:
I would like to award the points to 'diprajbasu' because this was the only person that gave any assistance on this. How would it be possible to award the points to 'diprajbasu' and mark my reply as the answer as to not mislead anyone about the true anwer?
0
 
DIPRAJCommented:
i think points has to be given for assistance atleast...
as per author.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now