We help IT Professionals succeed at work.
Get Started

some webiste cannot be accessed

479 Views
Last Modified: 2012-05-10
we have an ADSL2+ service with Pacnet and a few weeks ago they relocated our service to a new address

Since they relocated the service we have been unable to access some websites like www.webcity.com.au or optus webmail and a few other random ones

i can ping the website and a trace route comes backs all good

Pacnet even got me to try there test adsl account and still had the same problem
i have there correct DNS ip address entered

even tried using there own proxy setting and still nothing

all i get is page cannot be displayed after 30 seconds to a minute of trying
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 29 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE