Solved

Word 2010 - Labels Error

Posted on 2010-11-09
11
2,470 Views
Last Modified: 2012-05-10
Hi

I have a user that is getting this error:

There is a problem with the label information you are trying to use. You may be able to correct the problem by repairing office or by reinstalling the label information.

When doing this in Word 2010:

Mailing Tab, then clicking on Labels.

Google only brought up 2 results, both for Word 2007 which I tried to no avail.

1. Rename the PAGESIZE folder, repair Office, reboot
2. Deleting a file called pgcustom.xml in Appdata (no such file on the system at all)

At a loss, not sure what else to try?
0
Comment
Question by:hongedit
  • 6
  • 5
11 Comments
 
LVL 4

Expert Comment

by:jay_cee_bee
Comment Utility
Click Start, and then click Run.
Click Browse.
Locate the Office folder, click the Winword.exe file, and then click Open. The Winword.exe file is located in the following folder by default:
Microsoft Office Word 2010
C:\Program Files\Microsoft Office\Office14
Note The path to Winword.exe is enclosed in quotation marks.
Click in the Open box, and then reposition the insertion point outside of (to the right of) the closing quotation mark at the end of the path statement.
Type a space, followed by the switch that you want to use.

For example, if you want to start Word and prevent the loading of add-ins and global templates, type the following in the Open box, including the quotation marks:
"C:\Program Files\Microsoft Office\Office\Winword.exe" /a
Note If a 32-bit version of Office is installed on a 64-bit computer, the program files folder is “Program Files (x86).”
Let me know if that works
0
 
LVL 1

Author Comment

by:hongedit
Comment Utility
Hi

I'm not sure what you are suggesting I do, open word with the /a switch?
0
 
LVL 4

Expert Comment

by:jay_cee_bee
Comment Utility
yes
0
 
LVL 4

Expert Comment

by:jay_cee_bee
Comment Utility
and then try the labels, if that does not work, then try running a repair on MS Office through add/remove programs
0
 
LVL 1

Author Comment

by:hongedit
Comment Utility
Same error with the /a switch. Already tried a repair :(
0
Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

 
LVL 4

Expert Comment

by:jay_cee_bee
Comment Utility
can you try to do labels under another profile?
0
 
LVL 1

Author Comment

by:hongedit
Comment Utility
Doesnt work as admin either.
0
 
LVL 4

Accepted Solution

by:
jay_cee_bee earned 500 total points
Comment Utility
I'm sorry guy, but the only other thing I can think of to try is a complete uninstall and reinstall of office, and make sure the program files and registry entries are all deleted before reinstalling. Thinking of that, was this installed as an upgrade to another version of office, or was there previously another version loaded on this machine?
0
 
LVL 1

Author Comment

by:hongedit
Comment Utility
This was OEM.

I guess a reinstall is in order afterall...
0
 
LVL 4

Expert Comment

by:jay_cee_bee
Comment Utility
I'm sorry to say but I think that is your only option at this point my friend, you did some good research before asking here.
0
 
LVL 1

Author Closing Comment

by:hongedit
Comment Utility
Reinstall did it :)
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

Preface: When I started this series, I used the term CommandBars because that is the Office Object class that it discusses. Unfortunately, when Microsoft introduced Office 2007, they replaced the standard Commandbar menus with "The Ribbon" and rem…
Outlook Free & Paid Tools
Learn how to create and modify your own paragraph styles in Microsoft Word. This can be helpful when wanting to make consistently referenced styles throughout a document or template.
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now