Solved

Calendar invites not auto-accepting (displayed as tentative)

Posted on 2010-11-09
6
3,366 Views
Last Modified: 2012-05-10
For some reason I can’t properly get newly created calendar resources to work properly. I’ve done this a hundred times before, but for some reason its not working now.

We run Exchange 2003 SP2, and most clients are Outlook 2007 or 2010… I’ve
re-read the various how-to’s online again for reference:

http://support.microsoft.com/kb/291616
and
http://www.msexchange.org/tutorials/Booking-Resources-ExchangeServer-2003-Outlook-System-2003.html

I’ve given “default” and “all” (an internal group containing all users) Author permissions, but the meetings are not being properly accepted.  After I send an invite in which I’ve scheduled the room as a resource, and I open that mailbox in Outlook, the meeting is always “tentative” and the message is sitting in the inbox waiting to be accepted…

The behavior is the same if I'm using an Oultook client or going to the mailbox directly via OWA.

Any ideas?

thx
0
Comment
Question by:aschettino
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 5

Expert Comment

by:anandkumardeva
ID: 34094481
Hi,

Did you check Auto accept agent is configured,

The steps in detail are as follows:

Create a new user named the same as the resource you want to publish.
Logon as this virtual user resource.
Configure the settings for Free-/Busy to:
Automatically accept new bookings if free time is available
Automatically decline bookings if there are already bookings
If needed, grant the appropriate users access to this new resource by choosing the corresponding security level.
Logoff.
Logon as user and test everythingto make sure it is working properly.

~ Anand
0
 

Author Comment

by:aschettino
ID: 34095044
Yes, those steps are in the article's above.  These are my settings:


Capture.JPG
Capture2.JPG
0
 

Accepted Solution

by:
aschettino earned 0 total points
ID: 34140603
There appears to be a bug in Outlook 2010:
http://support.microsoft.com/kb/982774 

Will attempt the fix, then report back
0
 

Expert Comment

by:CMMacSupport
ID: 34606847
One thing I don't see in your links is registering the mailbox with the Auto accept agent. There is a manual here with the steps to register the mailbox so that the agent auto processes them.
http://technet.microsoft.com/en-us/library/aa997184(EXCHG.65).aspx 
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 34869181
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
how to add IIS SMTP to handle application/Scanner relays into office 365.

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question