Solved

Outlook 2007 marking emails in outbox a read, therefore they do not send

Posted on 2010-11-09
7
481 Views
Last Modified: 2012-05-10
The act of opening the outbox folder marks one of the emails as "read" which means it does not get sent.  Single clicking on any email in the outbox will mark that item as read will do the same thing, even though there is no preview pane and the message is not actually being opened.

All add-ins have been disabled and the behavior persists.

Security software is Microsoft Security Essentials.

This is a critical issue as it is extremely easy for people to accidentally do this and then time-sensitive emails are not being sent out.

Outlook 2007, Windows 7 Professional, Home Premium, and XP Professional and Home Premium.
0
Comment
Question by:mingano
7 Comments
 
LVL 2

Expert Comment

by:slappy901i
ID: 34093304
What type of email server are you using? One suggestion I have is to decrease the amount of time between send and receive intervals in the account options. It doesn't seem that you are using exchange.
0
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 34093405
Try checking tools | options | other | Reading pane and removing teh checkboxes forcing the mails to be actively marked as read.

Chris
0
 
LVL 4

Author Comment

by:mingano
ID: 34093938
Here is a screenshot of the reading pane options.  Everything is configured correctly.

This client is attached to Microsoft Online (Exchange server).  Decreasing the time between send/receive does not address the problem.

For example - let's say you have clicked on the outbox folder.  Then you send an email - the moment it hits the outbox folder it gets marked read just because you have the outbox folder open.  That is not acceptable behavior for the application.
Capture.JPG
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 3

Expert Comment

by:PorterGraphics
ID: 34096335
Check the box marked 'Mark items as read when viewed in the Reading Pane' and set the time to 10 seconds or longer. That way if you have the Outbox folder open it will still send the email.
0
 
LVL 4

Author Comment

by:mingano
ID: 34096813
Didn't change anything.  It immediately gets marked as read.  I set the time to 999 seconds.
0
 
LVL 4

Accepted Solution

by:
mingano earned 0 total points
ID: 34121707
Bug in 2007.  Microsoft's solution is to buy newer version of software.
0
 
LVL 4

Author Closing Comment

by:mingano
ID: 34153313
Bug on part of Microsoft, there is no solution.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question