Adobe Acrobat opens at 198%

I would like to set Adobe Acrobat so that when I open any attachment I receive via email,  it opens at 90%.  Something causes these docs to always open at 198%. Where would I change the setting?  Adobe Acrobat Professional, version 8.1.4
rodynetworkAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
BCipolloneConnect With a Mentor Commented:
To set the views to your personal preference:
1.
Open your Adobe Reader
2.
Open the Preferences dialog (on Windows, select Edit > Preferences; on Macintosh select Adobe Reader > Preferences)
3.
Click Page Display in the left pane in the Preferences dialog and change the Default Page Layout. From the pull-down menu, you can choose among five viewing options. We recommend using the Single Page option as the default view. When you use Single Page, each time you press a Page Down key or a down arrow key, the next page snaps into view in the Document pane. Single-page views are ideal when scrolling through document pages.
4.
Next, change the Default Zoom level. If you want PDF pages to appear in the Document pane so that you can view the entire page, select Fit Page from the pull-down menu. On the other hand, if you want to see the page content at a higher zoom level to make it easier to read, select Fit Width from the menu choices. You have many other options, so you can change the zoom level to your liking
0
 
rodynetworkAuthor Commented:
Perfect!  Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.