Solved

User account loses network access

Posted on 2010-11-09
7
409 Views
Last Modified: 2012-05-10
W7 pro on a 2k3 network.
The user is the owner has admin access to the servers mapped drives. He doensnt log off or reboot often.  He often loses access to the mapped driives and either has to log  has to log off and back on ot he reboots in order to return access. I dont have this issue with any of the win xp machines, just the one Wind 7 Pro Box.  Is there a seeting somewhere that is timmming out his connection or requiring him to reauth every so often?

thanks
Seaweed
0
Comment
Question by:seaweed27
7 Comments
 
LVL 5

Expert Comment

by:ploftin
ID: 34095314
1. Is he using a wireless connection, or wired?  
2. Does the site he is working from have a domain controller?  
3. Is the server that he has mapped to in the same subnet with a quick LAN connection, or is it located across a WAN or VPN connection?
0
 
LVL 78

Expert Comment

by:arnold
ID: 34095684
Disable the ipv6 on the networking connection on the windows 7 system..
0
 
LVL 5

Expert Comment

by:Erk333
ID: 34095960
assuming that it's not this     http://support.microsoft.com/kb/297684/EN-US/  since u say only 1 user is affected and assuming your  DHCP server is likely your primary DC , check out this thread:

http://www.petri.co.il/forums/showthread.php?t=43521

might also try mapping the drives with the fully qualified names (domain included) as an experiment and observe
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 
LVL 4

Expert Comment

by:HRL
ID: 34098447
Win7 has a "time to live" lease for mapped drives. This can be modified in the registry. Check on the micrsoft site for the reg change.
0
 

Author Comment

by:seaweed27
ID: 34120498
HRL

Is this the article you were thinking about?
0
 

Author Comment

by:seaweed27
ID: 34120500
0
 
LVL 4

Accepted Solution

by:
HRL earned 500 total points
ID: 34123401
One of them. Also think the following might be helpful.

Go into the Broadcom advanced control suite and disable TOE. You can also do this from an elevated command prompt.

netsh int ip set chimney DISABLED

Note that you may find a registry edit posted elsewhere to fix this. The registry edit doesn't work with Broadcom NICs. Generally with Broadcom and OS's greater than Vista or Server 2008 disabling TOE will fix a lot of problems.

0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Know what services you can and cannot, should and should not combine on your server.
By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question