?
Solved

SBS 2008 and Outlook 2010 Certificate Issues

Posted on 2010-11-09
12
Medium Priority
?
1,065 Views
Last Modified: 2012-06-21
I am having the same problem as the previous poster. however after I reran the Fix my network and interaddress wizared, reissued my cert, and removed the autodiscover DNS record... I am still having this problem. the clients are still looking for autodiscover. can we revisit this issue and get it resolved please
0
Comment
Question by:ssnyds
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
12 Comments
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34095973
Re add the autodiscover Dns record
0
 
LVL 1

Author Comment

by:ssnyds
ID: 34096763
I only removed the internal DNS record from the server
0
 

Expert Comment

by:kharoldsen
ID: 34096949
When we had this issue, we found that some clients were still pointing to a ISP DNS server, which sent the DNS request to the external DNS host.  Once we pointed them to the SBS server for DNS everything worked fine.
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 1

Author Comment

by:ssnyds
ID: 34101995
At first autodiscover was not working on initial setup, I changed the SSL settings in IIS for the Autodiscover and OAB VD's from Accept to Ignore, now autodiscover works. I am still getting the certificate mismatch error and now internal clients are being prompted for their credentials when in outlook
0
 
LVL 1

Author Comment

by:ssnyds
ID: 34113237
Any other thoughts on this please
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34114584
What service pack are you on? Password prompt issues were solved by E2k7 SP2 and SP3 is out now.
0
 
LVL 1

Author Comment

by:ssnyds
ID: 34127159
Ok, So I have taken care of my certificate error problem, but I am still being prompted for credentials and for some reason Out of Office assistant doesn't work? I keep getting this error
 Out of office error
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34134177
You are getting that message because Outlook can't find or contact the availability service. Test your outlook autoconfiguration (hold down the CTRL key and then right click on the outlook icon in the bottom right of your screen and there should be a "Test Autoconfiguration " option. Run the autodiscover test and then look for the availability URL in the results
0
 
LVL 1

Author Comment

by:ssnyds
ID: 34139440
Ok I ran the test and I am actually unable to run it because it keeps prompting me for my credentials?
I am very close to installing SP3 for exchange but I am concerned about problems afterward as I don't even have SP2 on yet.... thoughts anyone?
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34139943
Put SP3 straight on and then if you are still having password prompt issues let us know
0
 
LVL 1

Author Comment

by:ssnyds
ID: 34163867
Can I skip SP2?
0
 
LVL 31

Accepted Solution

by:
MegaNuk3 earned 2000 total points
ID: 34179261
yes, you can skip SP2. The service packs are not incremental. you can put SP3 straight on plain Exchange 2007.

E2k7 SP3 on SBS 08:
http://support.microsoft.com/kb/982423
0

Featured Post

Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
This video discusses moving either the default database or any database to a new volume.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question