Solved

Exchange not receiving outside email

Posted on 2010-11-09
7
336 Views
Last Modified: 2012-06-27
I have an exchange2007 server that had to have the router, firewall and switch rebooted this morning to to no network connectivity.  These reboots caused the email server to not be able to receive mail from external sources(i.e. yahoo, hotmail).  Internal email works fine.  I've rebooted the server once and stopped and restarted ALL exchange services twice and still nothing.  What am I missing.
0
Comment
Question by:excell-tec
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 3

Expert Comment

by:TAMUG
ID: 34096500
have you change IPs?
0
 
LVL 20

Expert Comment

by:EndureKona
ID: 34096556
If using Cisco are you sure you saved the rules?   If not sounds like you lost the rule set for NAT for SMTP.  

What type of firewall and do you see any rules for SMTP forwarding to your Exchange server?   does your exchange server have internet access?
0
 
LVL 17

Expert Comment

by:Viral Rathod
ID: 34096636
Please go to https://www.testexchangeconnectivity.com/ and Run the Inbound SMTP E-Mail Test

You will see the error
Letus know the results .
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 7

Assisted Solution

by:Jamie Gillespie
Jamie Gillespie earned 333 total points
ID: 34097275
External IP could have changed causing problem with MX
0
 
LVL 3

Assisted Solution

by:TAMUG
TAMUG earned 167 total points
ID: 34097345
Or if your IP change is your Edge Transport server or your Spam Firewall server not communicating with your Hub or Cas (HubCas) server.
0
 
LVL 7

Accepted Solution

by:
Jamie Gillespie earned 333 total points
ID: 34097366
Needs diagnosing a slight bit more
0
 

Author Closing Comment

by:excell-tec
ID: 34111380
All great solutions but it was a Firebox reboot issue causing outside communication issues with the server.  Everything was getting out but emails weren't getting in.  Internet was getting in but not emails and that is what the baffling part was.  Thanks for your help all.
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question