Solved

Cannot launch Citrix Published app via CItrix Web Access running on W2K8 R2

Posted on 2010-11-09
3
704 Views
Last Modified: 2012-05-10
Hello experts,

When I try to login via Citrix Web Access, Iget the folowing error msg:
Error status 1030.
I have added the website to trusted site. But the machine I am on is running W2K8 R2 64 bit OS.
Atrtached error msg for reference.
Please advise.
Thanks.
 Screenshot
0
Comment
Question by:goprasad
  • 2
3 Comments
 
LVL 36

Accepted Solution

by:
Carl Webster earned 500 total points
Comment Utility
Do you have the STA setup properly in your WI site?
0
 

Author Comment

by:goprasad
Comment Utility
Yes I have three servers.
0
 
LVL 36

Expert Comment

by:Carl Webster
Comment Utility
ONly the Zone data collector and backup ZDC should be listed for STA servers.
0

Featured Post

How does your email signature look on mobiles?

Do your employees use mobile devices to reply to emails? With mobile becoming increasingly important to the business world, it is in your best interest to make sure that your email signature looks great across all types of devices.

Join & Write a Comment

Several part series to implement Internet Explorer 11 Enterprise Mode
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now