Solved

Issues using Cisco SDM or CCP.

Posted on 2010-11-09
2
988 Views
Last Modified: 2012-05-10
I'm not sure if I'm doing this right.  I'm still new to Cisco equipment, so it's quite possible I'm missing something.  I'm trying to use either Cisco's SDM or CCP to manage my Cisco 2610XM.  Here is my config file, hopefully someone will see something I have missed and can let me know what I need to do.  I added a username with privilege level 15 as well as a password, however when I try and use that username and password in the program it doesn't work.

Below is the config file:


Grasshopper#sh conf
Using 1996 out of 29688 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Grasshopper
!
logging queue-limit 100
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxx
enable password parisfr
!
username admin privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
username iwindon privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
username cisco privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
memory-size iomem 10
ip subnet-zero
!
!
ip name-server 68.94.156.1
ip name-server 68.94.157.1
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.254
!
ip dhcp pool local
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
!
vpdn enable
!
vpdn-group pppoe
 request-dialin
  protocol pppoe
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface ATM0/0
 no ip address
 no ip mroute-cache
 no atm ilmi-keepalive
 pvc 0/35
  pppoe-client dial-pool-number 1
 !
 dsl operating-mode auto
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip tcp adjust-mss 1452
 no ip mroute-cache
 duplex auto
 speed auto
!
interface Dialer1
 mtu 1492
 ip address negotiated
 ip nat outside
 encapsulation ppp
 no ip mroute-cache
 dialer pool 1
 ppp pap sent-username xxxxxxxxxxx@att.net password 0 xxxxxxxxxxxxxxx
 ppp ipcp dns request
 ppp ipcp wins request
 ppp ipcp address accept
!
ip nat inside source list 1 interface Dialer1 overload
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 192.168.1.0 255.255.255.0 FastEthernet0/0
!
!
!
access-list 1 permit any
access-list 101 permit udp any any eq domain
access-list 101 permit udp any eq domain any
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
privilege configure level 15 line
!
line con 0
line aux 0
line vty 0 4
 privilege level 15
 password xxxxxxxxx
 login
!
!
end
0
Comment
Question by:Ivan_Windon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 34

Accepted Solution

by:
Istvan Kalmar earned 500 total points
ID: 34099400
Hi

you need:
sdm files on flash
'ip http authentication LOCAL' in the config and 'aaa new-model'
0
 

Author Closing Comment

by:Ivan_Windon
ID: 34101678
That worked out perfectly.  The SDM program loads without an issue now.  Thanks for your help.
0

Featured Post

Plug and play, no additional software required!

The ATEN UE3310 USB3.1 Gen1 Extender Cable allows users to extend the distance between the computer and USB devices up to 10 m (33 ft). The UE3310 is a high-quality, cost-effective solution for professional environments such as hospitals, factories and business facilities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New Server 172.16.200.2  was moved from behind Router R2 f0/1 to behind router R1 int f/01 and has now address 172.16.100.2. But we want users still to be able to connected to it by old IP. How to do it ? We can used destination NAT (DNAT).  In DNAT…
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses
Course of the Month9 days, 20 hours left to enroll

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question