Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 467
  • Last Modified:

Outlook 2010 Contact issue

After losing the user profile and going back to a restore point. Got most things back.
When checking Outlook 2010, noticed that when I type an email address in the TO space, it does not auto complete. Ok no biggie as it was probably ini CACHE.  But when  I click on TO and then enter the name into SEARCH, it does not find my contact.  When I click on the various contact list, like suggested contacts etc... no luck.   YES I made sure that I clicked on the CONTACT - user email account.
Help?
0
kman48185
Asked:
kman48185
  • 3
  • 2
1 Solution
 
Jamie GillespieSenior IT ConsultantCommented:
Do you have a backup of an old NK2 file that you may have used in previous versions of Outlook?
0
 
kman48185Author Commented:
This was working for the last week.  Its' not so much the NK2 file thing, but why did it stop AND more importantly when I click on the TO: and then search why does it not find a contact that IS in fact in the contacts.?  I could go get the NK2 off the old machine if it really will solve both problems.

0
 
Jamie GillespieSenior IT ConsultantCommented:
This should help sort the issue out, I think it would be the easiest option;

http://support.microsoft.com/kb/980542
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
Jamie_WilsonCommented:
jamie_gillespie is wrong
0
 
kman48185Author Commented:
I guess I left out one important detail.  The old system was Outlook Express.  I have since done a search of that system and not found any nk2 files.

Any other ideas?
0
 
kman48185Author Commented:
Sorry it took so long to respond and award points.
At first the article was not working, or rather I was not paying attention.   I was in the wrong path.  I used  \local   not \MS APPLICATION  lol
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now