Solved

Exchange 2003 OWA page "IE cannot display the page"

Posted on 2010-11-10
10
637 Views
Last Modified: 2012-05-10
Hello,

I am running Windows 2003 Standard with SP2
Exchange 2003 version 6.5 (Build 6944.4)
Inbound and outbound SMTP mail works perfectly. All mail is delivered.

Problem:

Unable to get mail using http or https internally and externally.

http://localhost/exchange result IE cannot display the page
https://localhost/exchange result IE cannot display the page

then i try it by IP address:
http://internalIP/exchange result IE cannot display the page
https://internalIP/exchange  result IE cannot display the page

IIS is Started.
There are no errors in the event log.
I can ping the mail server.

Thanks,
Tacobell2000
 
0
Comment
Question by:Tacobell2000
  • 5
  • 5
10 Comments
 
LVL 15

Expert Comment

by:JBond2010
ID: 34102396
Do you know the exactly what the external IP should be for your OWA site? Can you try this IP instead of the hostname? Then maybe try a ping while on the open internet (not from internally is things like NAT are used) and then compare the IP's.

What I'm thinking initially is a DNS problem.
0
 

Author Comment

by:Tacobell2000
ID: 34102422
External IP is the same thing. I get the same results.
0
 
LVL 15

Expert Comment

by:JBond2010
ID: 34102423
Are ports 443 open and routed to the exchange server and also port 25?

This solution may assist

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_23608832.html

0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:Tacobell2000
ID: 34102481
I'd like to get the internal owa to work first..
0
 
LVL 15

Expert Comment

by:JBond2010
ID: 34102508
Are you using SSL? Check the in Exchange System Manager if you have forms based authentication enabled. Also, check the ip address and dns.
0
 

Author Comment

by:Tacobell2000
ID: 34103837
i can ping internally by ip address and hostname.
Forms based authentication is enabled.
0
 

Author Comment

by:Tacobell2000
ID: 34103848
ssl is enabled but i do not have an ssl certificate yet.
0
 
LVL 15

Accepted Solution

by:
JBond2010 earned 500 total points
ID: 34103884
This is your problem. You need to use an ssl cert either a third party cert or you can use Certificate Authority on your Server to issue the cert. The option is use OWA on port 80 and oppose to 443. Turn off forms based authentication in Exchange System Manager.
0
 

Author Comment

by:Tacobell2000
ID: 34104085
it worked! thank you!
0
 
LVL 15

Expert Comment

by:JBond2010
ID: 34104103
Your welcome ;)
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video discusses moving either the default database or any database to a new volume.

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question