• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1141
  • Last Modified:

network-clock-participate question

I have a 2611xm with two WIC cards in it. One is working fine (s0/0). The other,s0/1,  is down down. I noticed the following in the router:

no network-clock-participate slot 1
no network-clock-participate wic 0

I tried removing it , but it didn't let me. Is the above the reason it is down down?

  • 3
1 Solution
these commands restrict the device to use only its own clock signals. if you want to use the network clock for timing, use the

network-clock-participate command

(remove leading no)
orusAuthor Commented:
p3(config)#network-clock-participate slot 1
 Slot is empty or does not support clock participate
p3(config)#network-clock-participate wic 0
 WIC slot is empty or does not support clock participate
orusAuthor Commented:
both slots are populated!
orusAuthor Commented:

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to, timeout is 2 seconds:
Success rate is 0 percent (0/5)

what does the U.U.U. mean? These are directly connected hosts and cannot ping
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now