Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

WP7 Sync to Exchange 2003

Posted on 2010-11-10
5
Medium Priority
?
4,588 Views
Last Modified: 2014-11-12
Has anyone been able to sync a windows 7 phone to Exchange 2003 SP2.  When setting up the sync on the phone I get an error that the phone does not support sync to this version of Exchange.  This surprises me a lot as the install base of Exchange 2003 is quite high still.  Perhaps there is a patch for Exchange 2003 that I'm not aware of?
0
Comment
Question by:availtech503
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 10

Expert Comment

by:james-ct16
ID: 34108373
Howdy

Exchange 2003 SP2 is the minimum version for syncing with windows mobile 7 so that shouldn't be a problem. If however your exchange server uses a self signed certificate you will have to transfer it to the phone first. (Email the certificate to yourself under a previously configured email account)

This is a current known issue where phone 7 cannot search the Global Address List under exchange 2003 http://support.microsoft.com/kb/2463128

Hope that helps
James
0
 
LVL 10

Expert Comment

by:james-ct16
ID: 34211481
Howdy
Did you ever get this issue solved?
James
0
 

Expert Comment

by:Gip_Welloy
ID: 34254475
I am having the same issue.  Tried installing the certificate and recieve and invalid certificate error.  When the SSL is turned off, I get the same error as the original comment "this version of server is not supported" message.
0
 

Accepted Solution

by:
availtech503 earned 0 total points
ID: 34268907
The solution was to look at our router config.  We had port 80 pointing to a web server and 443 pointing to the SBS 2k3 box.  (oops).  Once I properly installed the certificate on my wp7 device everything was happy.  thank you all for being there :-)
0
 

Author Closing Comment

by:availtech503
ID: 34299416
I found the router was redirecting the port 80 request to a web server, not the exchange server.  I installed the certificate on the wp7 device and configured it to use ssl and all was happy after that.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question