We help IT Professionals succeed at work.
Get Started

Error Trying to Restore Mail from the Enterprise Vault 9.0 using Outlook 2010

trecool
trecool asked
on
2,667 Views
Last Modified: 2012-05-10
We have an Exchange 2010 SP1 Environment.

Enterprise Vault 9.0

Currently, my test user has a policy to Archive everything older than 1 month.

I can see the icons within Outlook indicating an item has been archived.

When searching the Vault Store I can navigate to and download all the archived items.

At this point, everything "seems" to work fine.  However, when I try to manually recover the item I get the error "Unable to restore because you have not selected any archived items.   Select at least 1 archived item, and try again"

Additionally, when I click on the mail in question it says "this mail is "being" archived by Enterprise Vault.  Do not move, copy or delete", which to me would suggest the item hasn't actually been processed yet.

Can anyone help me out here?
Comment
Watch Question
Senior IT Advisor
CERTIFIED EXPERT
Top Expert 2008
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE