Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Unexpected login/password message when opening company website

Posted on 2010-11-10
7
Medium Priority
?
284 Views
Last Modified: 2012-06-27
When I try opening www.bluecanyonpartners.com on my Windows 7 computer, I get a password/login prompt as seen in the the attached image. This website doesn't at all require a password or login. This is our company website and all other computers in our office can open the website without any login prompt. This happens in both Internet Explorer and Firefox.
drew-bcp-website.png
0
Comment
Question by:bobox00
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 29

Expert Comment

by:sammySeltzer
ID: 34106101
Be sure it isn't added into your trusted zone.
0
 
LVL 3

Expert Comment

by:big_one01
ID: 34106249
Actually, this problem is probably caused by your web browser not auto-authenticating to the website because it belong to a non trusted  Internet Zone.Probably the Internet Zoneis configured to auto-authenticate with current logged on user credentials.

To "fix" this, you either:

  Change the security options for Internet Zones
        Open IE, go to:  Tools-> Internet Options-> Security
0
 
LVL 29

Expert Comment

by:sammySeltzer
ID: 34106358
Right,

just to add to that, you can either hit default to reset your settings. or you click custom level,

Go all the way down to User Authentication and set it appropriately.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 

Author Comment

by:bobox00
ID: 34107374
I added the website to the trusted sites and after that, I reset IE. Still having the same issue.
0
 
LVL 29

Expert Comment

by:sammySeltzer
ID: 34107868
just to rule out any surprises, are you absolutely sure that the site didn't decide to ask for authentication to the site?
0
 

Author Comment

by:bobox00
ID: 34107911
Sammy the site in included in my post. Its www.bluecanyonpartners.com. You may attempt to open it just to clarify.
0
 
LVL 29

Accepted Solution

by:
sammySeltzer earned 2000 total points
ID: 34108053
Ok, follow these steps carefully:

1. Clear your DNS cache.  Go to Start > Run and type CMD
and hit OK.
At the command prompt, type ipconfig /flushDNS
and hit OK.

2. Clear your cache.  Go to Tools > Internet Options > General tab.  Under Temporary Internet Files, click "Delete Files" button. Also click "Delete Cookies" button. Click OK.

3. Change the Maximum Transmission Unit in the registry
http://www.pctools.com/guides/registry/detail/280/

4. If no joy, check if your PC is blocking the site.  Do a search for HOSTS file and open it with an editor like Notepad. Delete any line that has the blocked site in it.

HOSTS file is located in
Windows XP      =      C:\WINDOWS\SYSTEM32\DRIVERS\ETC
Windows 2K     =     C:\WINNT\SYSTEM32\DRIVERS\ETC
Win 98/ME     =     C:\WINDOWS

It is a hidden file. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders". Click OK.

5a. If you are using Internet Explorer, check if the site is restricted or blocked.  Go to Tools > Internet Options > Security. Hightlight Restricted Sites and see if the blocked site is located there.

5b. Also under Content tab > Content Advisor, check if the site is restricted there. Remove it.

5c. Also, under Security tab, add the website to your trusted zone.

6. Check if antispyware, antivirus, or firewall is blocking the website.

It worked for the OP on this link which is where I got the instructions I just posted. Hopefully, it will work for you too.

http://www.experts-exchange.com/Software/Server_Software/Web_Servers/Microsoft_IIS/Q_23381613.html


0

Featured Post

Are You Ready for GDPR?

With the GDPR deadline set for May 25, 2018, many organizations are ill-prepared due to uncertainty about the criteria for compliance. According to a recent WatchGuard survey, a staggering 37% of respondents don't even know if their organization needs to comply with GDPR. Do you?

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How does someone stay on the right and legal side of the hacking world?
In this article, WatchGuard's Director of Security Strategy and Research Teri Radichel, takes a look at insider threats, the risk they can pose to your organization, and the best ways to defend against them.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question