Solved

need internal authenticated relay connector Exchange 2007

Posted on 2010-11-10
4
733 Views
Last Modified: 2012-05-10
I've configured an internal authenticated SMTP relay connector in SBS 2008 (Exchange 2007) for one client and it worked fine. I did the same thing at another client and it won't work. They've got a Microsoft Dynamics program that needs a local SMTP connector with basic authentication, but the connector I configured via these instructions is not working:

http://www.petri.co.il/authenticated-or-anonymous-smtp-relay-with-exchange-2007.htm

I can't use a connector with anonymous authentication.

Any clues?
0
Comment
Question by:NRTCF
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 12

Expert Comment

by:S00007359
ID: 34118561
is the ms dynamics program on the same server as the sbs server? possibly the routing or firewall issue
0
 

Author Comment

by:NRTCF
ID: 34124995
They are not on the same server, but they are on the same subnet, and routing through an anonymous relay works. The problem is that we can't use an anonymous relay. So it's not a firewall issue, it's something else.

0
 

Accepted Solution

by:
NRTCF earned 0 total points
ID: 34169210
I was able to resolve this issue. I followed the steps in the same link (http://www.petri.co.il/authenticated-or-anonymous-smtp-relay-with-exchange-2007.htm) but for the default connector and that worked. Since the default connector is only internal.
0
 

Author Closing Comment

by:NRTCF
ID: 34272765
Figured it out myself.
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question