Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 508
  • Last Modified:

User logs into Citrix PS 4 and is prompted for credentials again

We have a user that when he logs into Citrix WI, after a few minutes he gets prompted with a Windows Username & Password prompt.

If you cancel it, it shuts the app down.  If you enter your credentials again, then they are able to stay logged on.  It is not happening to anyone else in the company that accesses this box.

I have removed his login script from his profile and renamed all of his user folders so that it shouldn't be trying to access any resource on the network; but yet it does.

When he executes any published application, it opens immediately; then hangs for about 30 seconds and disconnects, then attempts to reconnect and prompts for username and password.

Any ideas would be appreciated.
0
roadnrail
Asked:
roadnrail
  • 3
  • 2
2 Solutions
 
snusgubbenCommented:
If the user start the published application from a different machine. Same issue?

Have you tried recreating his profile on the TS? (or roaming profile if you use that)
0
 
roadnrailAuthor Commented:
Yes, different machine same results.

Renamed his profile on the server and it recreated roaming profile for him when he logged in.

Same issue.
0
 
snusgubbenCommented:
You should rename his roaming profile too.
0
 
roadnrailAuthor Commented:
Deleted account and built new.
0
 
roadnrailAuthor Commented:
Already had tried renaming.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now