Lifesize room220 behind ASA5505

We are having issues making or receiving video calls on our new Lifesize Room 220, behind an ASA. it is in our DMZ, with a static NAT translation for a public IP.

The following ports are open to it:  tcp 1720, tcp 60000-64999  udp 60000-64999 and I have the proper outside ACL applied.

The issue: We have a block of 13 public IPs from Comcast. If I connect directly to the comcast modem with a laptop, pull a public IP, I can access the Lifesize device no problem via its publc IP. It hits the outside interface of the ASA and routes accordingly. . However, anyone outside of our public IP block can NOT access it.  I have never seen this issue before.

We thought it was a routing issue with our cable internet provider, but its not.  Because if I plug the lifesize directly into the cable modem, it grabs a public IP via DHCP, and works like a charm

 I was told by our vendor that these devices had issues behind Cisco devices. Anyone have any experience with this? We have several other publicly accessible devices in this DMZ that don't have any issues.

Thanks
orusAsked:
Who is Participating?
 
cstosgaleCommented:
If you can connect to it from outside your ASA your config is unlikely to be the problem. I would make sure this is not a routing issue. Is the ASA the default route for the network the lifesize is on, and is the ASAs default route via that link?

Also, turn of h.323 inspection on the ASA, and make sure you have specified the public IP of the lifesize unit in it's config. I think there is some nat translation stuff to turn on on the lifesize as well.
0
 
orusAuthor Commented:
the ASA's default route, is the gateway given to us by Comcast

route outside 0.0.0.0  0.0.0.0  75.xxx.xx.190

-the public ip of the lifesize is on the same network as the gateway specified above (.190)
-h.323 inspection was already off

The tech tried using nat in the device then tried it disabled. Neither worked. I'm not sure how much experience he had, but we tried everything on our end
0
 
cstosgaleCommented:
Definitely should be enabled on the life-size, and the public ip must be specified.  This definitely should work, I have done it a number of times. I would do a packet capture on the asa (this can be done from the wizards menu in asdm).  This will show you what is missing.

Also make sure you are on version 8 or later on the asa.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
orusAuthor Commented:
I did do a capture. I captured any traffic hitting the public ip of the lifesize.  The only traffic which hits the asa is traffic initiated from our own public ip block, as specified above during my test

0
 
orusAuthor Commented:
We are at 8.04.   I just dont get it
Ive let tons of stuff into the dmz before in other  networks

Maybe the tech didnt do nat right
0
 
orusAuthor Commented:
Let me know if u have any other ideas
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.