Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1417
  • Last Modified:

RDP-How to disable clipboard?

I am running Windows Server 2008 and want to disable the ability of a RDP user from doing a file copy/paste operation between local computer and remote server.  I am NOT running active directory.

How do I do this?
0
deming
Asked:
deming
1 Solution
 
RushBCommented:
Is this what you are looking for in a local policy?

http://www.howtonetworking.com/grouppolicy/tsgp4.htm
0
 
avilovCommented:
Computer Configuration\Policies\Administrative Templates\Windows Components\Terminal Services\Terminal Server\Device and Resource Redirection

Do not allow Clipboard redirection
0
 
eviljesterCommented:
Hi
To disable clipboard redirection from your TS to the client select; Administrative tools; remote desktop services; remote desktop session host configuration;  right click on 'RDP-tcp' under connections, select the 'client settings' tab, and put a tick in the box next to 'clipboard' to disable redirection to the client.
RDSconfig.JPG
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now